Apple เตือนเจ้าของ iPhone และ iPad เก่า ให้อัพเดตระบบก่อน 3 พ.ย. นี้ ป้องกัน GPS รวน

Apple เตือนผู้ใช้ iPhone และ iPad รุ่นก่อนปี 2012 ให้อัพเดต iOS ให้ใหม่สุดเท่าที่ลงได้ นั่นคือ iOS 9.3.6 หรือ iOS 10.3.4 ก่อนวันที่ 3 พ.ย.นี้ 2019 ป้องกันปัญหา GPS และอื่นๆ

เว็บไซต์แอปเปิลแจ้งเตือนให้ผู้ใช้ iPhone และ iPad รุ่นก่อนปี 2012 ให้อัพเดต iOSให้เป็นรุ่นล่าสุดเท่าที่ลงได้ นั่นคือ iOS 9.3.6 หรือ iOS 10.3.4

 

ทั้งนี้ต้องทำก่อนวันที่ 3 พฤศจิกายน 2019  เพราะถ้าไม่อัพเดต หลังจากนั้นจะพบปัญหา GPS แสดงตำแหน่งผิด และวัน-เวลาก็จะคลาดเคลื่อนด้วย

 

มือถือและแทบเลตที่เข้าข่าย ก็คือ iPhone 5, iPhone 4s, iPad 4th Gen (Wifi + Cellular), iPad mini 1st Gen, iPad 2 (Wi-Fi + Cellular รุ่น CDMA เท่านั้น) และ iPad 3rd Gen (Wi-Fi + Cellular)

 

 

นอกจากปัญหา GPS  ใครไม่อัพเดต ยังอาจมีปัญหาในแอพอื่นๆด้วย เช่น iCloud, Mail, iTunes

 
ข่าวจาก
  support.apple.com/en-us/HT210239
  gsmarena.com/apple_officially_warns_older_iphone_and_ipad_users_to_update_their_software_or_risk_a_nasty_gps_bug-news-39719.php